Bug 883 - Interactive Mode Discrepancy - Collector File Plain vs Binary
Summary: Interactive Mode Discrepancy - Collector File Plain vs Binary
Status: RESOLVED INVALID
Alias: None
Product: DIRSIG4
Classification: Unclassified
Component: General/Performance (show other bugs)
Version: 4.4.1-release
Hardware: Other MacOS 10.6
: P5 critical
Assignee: Scott D. Brown
URL:
Depends on:
Blocks:
 
Reported: 2011-06-22 13:34 EDT by Jeff Dank
Modified: 2011-07-13 19:19 EDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Dank 2011-06-22 13:34:16 EDT
When trying to look get the pixel path radiance value in "plain" mode...We're seeing someing on the order of 1e-3 (W/cm2/sr/um) This value matches up with the pixel when running in normal mode i.e. using the *.platform file. However, when the flag is switched to "binary" in the collector file, the radiance being given is on the order of 1e-63 (W/cm2/sr/um).
Comment 1 Jeff Dank 2011-07-13 19:19:00 EDT
This bug is not a bug...
Should be chalked up to user error.